1. 3 months ago

    Not sure if anyone else is experiencing this but I'm not able to load version 1.14.2 on the new launcher and so I can't log onto the server :( does anyone know what I could try to fix this?

  2. Edited 3 months ago by Aeristacho

    You need to head the "Installations" Tab and add a new version from there.
    This tab should be in the top right/middle of your launcher right next to other tabs such as "Play" and "Patch notes".

  3. Okay, and how do I add the version? Not to sound stupid but when I try to look up an old version in the search bar, nothing happens :/

  4. ... Theres a big fat " + New... " button under the installations tab.

or Sign Up to reply!