Trade post eating items?

  1. 6 months ago

    Not sure which category to put this in.

    the trade post left side. seems to "eat" items I toss into it.

    I have no clue what happens to the items. and when i hit cancel they do not come back.

    Another player also said that they had items that got lost in the trade post.

    So it would be nice if some testing could be done to see if this trade post behavior can be repeated and if someone could inform me if it is me doing something wrong or if it is the trade post itself?

  2. Hmm, it worked just fine for me, in both sides.

  3. I think a mod got an admin to come in and fix it some time.

    I am happy for the confirmation!

    It is glorious that it works properly now!

  4. I have been fixing everything and I was pretty sure it was fixed, I think what you might be seeing is that the left side spawns the items one block behind you?

  5. Edited 6 months ago by JKELLER4000

    At the time the items seem to spasm a bit and then disappear. i guess i should have taken a video.

    However i just went to the trade post and the issue is fixed.

    I have no idea where the items went. I did try looking for them at the time they disappeared but I could not find them. however i did not look too hard for them; maybe i did not see them.

    It is not a big deal items are easily replaced because guardian grinders get lots of xp :)

    edit: since the issue is fixed if you want to lock this thread you can.

or Sign Up to reply!