New mod approval request: OptiFabric

  1. 4 weeks ago
    Edited 4 weeks ago by deyahruhd

    Official link:
    https://www.curseforge.com/minecraft/mc-mods/optifabric

    OptiFabric

    Optifabric a mod that can be used to run Optifine on the Fabric Mod Loader. It does this by taking the official optifine mod and making it compatible with the Fabric Mod Loader at runtime.

    This project does not contain Optifine, you must download it separately!

    This project is not related or supported by either Fabric or Optifine.
    Installing

    After installing fabric for 1.14.3, you will need to place the OptiFabric mod jar as well as the latest optifine jar from the official optifine website into your mods folder.

    Fabric Loader should be the latest version from the Fabric Website.

    Issues

    If you have any issues please report on the OptiFabric issue tracker that is linked above.

    Screenshots

    Notes: This mod is the only way I can use to run Optifine on MC since my setup is scuffed

  2. Approved!

  3. @CraftyMyner Approved!

    A true Craftymynes patriot!

  4. 2 weeks ago

    So for what exactly is that mod being used for?
    I guess it's the looks, because there's nothing useful on that link either.

    Enlighten me masters of mods.

  5. @iDogeTwinkie So for what exactly is that mod being used for?
    I guess it's the looks, because there's nothing useful on that link either.

    Enlighten me masters of mods.

    Scenario:

    • I run MC on MultiMC
    • I can not install OptiFine using MultiMC's built in mod dependencies system
    • I can install Fabric Mod Loader
    • I can install Optifabric and run OptiFine on the Fabric Mod Loader
    • I couldn't run unapproved mods on the server

    Solution:
    - Get mod approved

  6. @deyahruhd Scenario:

    • I run MC on MultiMC
    • I can not install OptiFine using MultiMC's built in mod dependencies system
    • I can install Fabric Mod Loader
    • I can install Optifabric and run OptiFine on the Fabric Mod Loader
    • I couldn't run unapproved mods on the server

    Solution:
    - Get mod approved

    of course, you went the right route. some people just can't understand that smh

  7. 5 days ago
    Deleted 4 days ago by Blackened_Dawn
  8. Deleted 4 days ago by Blackened_Dawn

or Sign Up to reply!