Server version?

  1. last week

    There's a pin at the top of the forum that states the server was updating to 1.19 this weekend (post was on June 9th, so assuming they mean June 11-12), but I just tried logging in and it says that I need to use 1.18.2

    Is this true? Does version 1.19 only run with 1.18.2?

  2. means that either something went wrong or they are waiting because of the issues 1.19 has rn... bc its pretty buggy

  3. There were some issues with chunk generation that we had to iron out. Should be updating soon, but I have 3 full time jobs so a bit behind schedule.

  4. 3 jobs 2 of those is just to pay for the gas to get to the first job

  5. @sknup 3 jobs 2 of those is just to pay for the gas to get to the first job

    Lucky I have a company provided electric vehicle. Traffic in Vancouver is horrendous though.

  6. Anyone who works 3 full time jobs is obviously a vampire...
    but that's cool.

  7. you need a basement slave while you are sailing the seven seas

  8. Game on.

  9. 4 days ago

    Jesus Crafty I hated working one full-time job. But again it was fast food :/

or Sign Up to reply!